SHAZAM Community
Ask Your Question
0

Graph command not working after update to 11.1

asked 2014-11-18 16:50:56 +0000

tourdelmundo gravatar image

updated 2014-11-27 12:50:00 +0000

Hello,

I am having difficulty with the graph command after updating Shazam to version 11.1. Previously, in version 11.0, the graph command worked fine - now, after the update, the same input commands that successfully produced graphs before now give an error:

"The graph file 'C000.GNU' could not be (re)created. This can occur for any of the following reasons:

*Invalid options *Source or data files are missing *The required data format doesn't match the current data *Incorrect sample size *General file system error"

I know the problem is not invalid options, incorrect data format, or incorrect sample size as I am using command files that previously worked fine with the graph command. Something about the update must have broken the graph function, but I don't know what. I've tried uninstalling the program and doing a fresh install but I get the same problem. I've tried changing the default Shazam path, tried various options, nothing works. I'm at wits end trying to figure out what the problem is. I'm forced to use the plot command instead, but the results are much less nice to look at and I would really like to be able to use the graph command properly.

Any help would be greatly appreciated.

edit retag flag offensive close merge delete

Comments

Please can you post the command file / data here or send to SHAZAM Help using the address on the website. The graphing engine had a major upgrade for 11.1 and a lot of new features were added.

SHAZAMHelp gravatar imageSHAZAMHelp ( 2014-11-18 22:29:11 +0000 )edit

Repost the data and the example please. First attempt has not succeeded.

SHAZAMHelp gravatar imageSHAZAMHelp ( 2014-11-19 01:49:22 +0000 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2014-11-28 09:15:32 +0000

This was resolved after reinstalling SHAZAM and appears to be an isolated case.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

Stats

Asked: 2014-11-18 16:50:56 +0000

Seen: 8,469 times

Last updated: Nov 28 '14